Forum question

Questions regarding any FSN board problems. This is NOT a firearms "help" forum.

Moderators: SKSseven, John K, tony k, Nicolas, rug357, Sweep

User avatar
ger42
Life Member
Life Member
Posts: 3837
Joined: Mon Oct 13, 2003 9:41 pm
Location: Plantation

Forum question

Post by ger42 » Wed Aug 30, 2017 5:55 am

Why are post quotes displayed masked out with commas?
Last edited by ger42 on Wed Aug 30, 2017 8:26 am, edited 1 time in total.
NRA Life Member
Get Strong Live Long
"Lord, I seek your wisdom and guidance in making me the person my dogs think I am"

User avatar
FfNJGTFO
Executive Member
Executive Member
Posts: 703
Joined: Sun Oct 16, 2016 1:55 pm
Location: Wesley Chapel, FL
Contact:

Re: Forun question

Post by FfNJGTFO » Wed Aug 30, 2017 6:41 am

ger42 wrote:
Wed Aug 30, 2017 5:55 am
Why are post quotes displayed masked out with commas?
Can you show us an example? I've quoted you above, and I don't see what you mean...

User avatar
ger42
Life Member
Life Member
Posts: 3837
Joined: Mon Oct 13, 2003 9:41 pm
Location: Plantation

Re: Forun question

Post by ger42 » Wed Aug 30, 2017 8:18 am

NRA Life Member
Get Strong Live Long
"Lord, I seek your wisdom and guidance in making me the person my dogs think I am"

Srasel79
Executive Member
Executive Member
Posts: 740
Joined: Wed Nov 07, 2012 8:38 am
Location: Orlando

Re: Forum question

Post by Srasel79 » Wed Aug 30, 2017 9:23 am

I don't get those commas on my phone, everything looks good.

User avatar
FfNJGTFO
Executive Member
Executive Member
Posts: 703
Joined: Sun Oct 16, 2016 1:55 pm
Location: Wesley Chapel, FL
Contact:

Re: Forun question

Post by FfNJGTFO » Wed Aug 30, 2017 10:15 am

ger42 wrote:
Wed Aug 30, 2017 8:18 am
http://imgur.com/a/3YflB
I don't get that at all. I dunno.... I'd check the software or for malware.

User avatar
M14man
Life Member
Life Member
Posts: 1749
Joined: Mon Sep 05, 2005 7:23 pm
Location: Near Brooksville

Re: Forum question

Post by M14man » Wed Aug 30, 2017 10:57 am

restart your computer and see if it disappears....

User avatar
Sutol
Administrator
Administrator
Posts: 330
Joined: Fri Sep 14, 2012 5:15 am

Re: Forum question

Post by Sutol » Wed Aug 30, 2017 12:29 pm

I moved this question to the proper forum.

Tell me a little bit more about your configuration ? OS, Navigator, etc ..

User avatar
ger42
Life Member
Life Member
Posts: 3837
Joined: Mon Oct 13, 2003 9:41 pm
Location: Plantation

Re: Forum question

Post by ger42 » Wed Aug 30, 2017 12:36 pm

Sutol wrote:
Wed Aug 30, 2017 12:29 pm
I moved this question to the proper forum.

Tell me a little bit more about your configuration ? OS, Navigator, etc ..
IMAC
macOS Sierra
10.12.6

Safari
Version 10.1.2
NRA Life Member
Get Strong Live Long
"Lord, I seek your wisdom and guidance in making me the person my dogs think I am"

User avatar
Sutol
Administrator
Administrator
Posts: 330
Joined: Fri Sep 14, 2012 5:15 am

Re: Forum question

Post by Sutol » Wed Aug 30, 2017 2:05 pm

ger42 wrote:
Wed Aug 30, 2017 12:36 pm
IMAC
macOS Sierra
10.12.6

Safari
Version 10.1.2
This is going to be a tough one for me. The only safari that I have is on my iPad and this problem does not exist there. At this point, I am thinking "Javascript" problem.

Let me try to investigate this issue for you.

Post Reply